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Chapter 1 - Introduction to Drives Window Manual

Overview

Before You Start

What This Manual
Contains

This chapter describes the purpose and the intended audience of
this manual, explains conventions used in the manual, and lists
related publications.

The purpose of this manual is to provide you with the information
necessary to use the Drives Window program for commissioning and
maintaining ABB products.

The audience for this manual is expected to have
» basic knowledge of ABB drive names and terminology, and

» experience in commissioning and maintaining ABB drive following
the applicable safety standards.

Here is a brief overview of the information in this manual:

Chapter 1 - Introduction to Drives Window Manual, the chapter you
are reading now, introduces you to the Drives Window User Manual
and the conventions used throughout the manual.

Chapter 2 - Overview of Drives Window provides a quick summary of
the functions and operation of the program.

Chapter 3 - Getting Started describes how to install, set-up, and start
the Drives Window program. The hardware and computer system
requirements for using Drives Window are also presented.

Chapter 4 - User Interface describes the working environment and
the main user display. How to access and begin the user functions
are also presented.

Chapter 5 - System Configuration explains the System Configuration
Display and how to use the available functions.

Chapter 6 - Drives Panel explains the drive control principle used in
Drives Window.

Chapter 7 - Monitor Tool explains how to monitor the signal and
parameter values of an ABB drive.

Chapter 8 - Signals and Parameters Tools describes the available
Signal and Parameter handling functions of Drives Window. Detailed
examples are also given.
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Chapter 1 - Introduction

Related
Publications

Conventions Used
in This Manual

Actual Signals

Communication
Driver

Communication
Link

DDCS Link

Chapter 9 - Data Logger Tool describes how to set up the Data
Loggers located in the ABB product. This chapter also details how
to display the contents of the Data Loggers by using Drives Window.

Chapter 10 - Event Logger Tool describes how to upload the
contents of the event logger from an ABB drive and display the
contents with Drives Window.

Chapter 11 - Fault Logger Tool describes how to upload the contents
of the fault logger of the ABB product and display the contents with
Drives Window.

Chapter 12 - Application Tool describes how to display the symbols
of an application and how to control the application programs of the
ABB drive.

Appendix A describes version control.
Appendix B describes different Drives Panels.
Appendix C describes use of CDW.INI profile file.

Appendix D describes use of DDCS channel, node autonumbering
etc.

Index lists major topics and the pages they appear on.

In addition to this manual you can use documentation for products
supported by Drives Window. Supported products are listed in
Appendix A.

Listed below are the terms and conventions which have special
meaning throughout this manual.

Actual signals refer to the variables which the ABB product
measures or calculates. These signals are also commonly termed
‘feedback’ signals.

The communication driver is a part of the Drives Window program
which handles all of the communications with a product. The
communication driver passes the data between Drives Window and
the ABB product through the communication link.

The communication link is the data bus which is used for
communication between the Drives Window program and the ABB
product.

The DDCS (Distributed Drive Communication System) link is a high
speed fibre optic data bus (communication link) dedicated for ABB
drives.

Drives Window User’s Manual
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Default Drive

Parameters

Reference

Symbol Table

Target Device

Target Driver

Chapter 1 - Introduction

The default drive is the active drive currently being used as the
targetdevice for Drives Window. The default drive can be set using
any of the drive selection commands in Drives Window.

Parameters are operating instructions for the drive program; they are
organized in logical parameter groups. Parameter values can be
downloaded, uploaded, saved to a file, viewed, and changed with
the use of Drives Window.

The reference is an operating instruction to define e. g. the rotational
speed or torque at the shaft of the motor.

The Symbol Table is created by the AdvaBuild Function Chart
Builder (FCB) program. The items (symbols) of the symbol table can
be function block inputs or outputs in the drives application program.

The commands sent by Drives Window are sent to an ABB product
which is called the target device. The Drives Panel and each tool
have designated target devices. The target device of a tool is the
default product selected when the tool is started. For example, if you
open a new Signals and Parameters Tool window, it will display the
signals and parameters of the current default device. The target
device of the Drives Panel is always the current default.

The target driver is a part of the Drives Window program which takes
care of all the target dependent parts of Drives Window.

Drives Window User’s Manual



[JX3 WORLD

Chapter 1 - Introduction

This page is intentionally left blank.

1-4 Drives Window User’s Manual



[JX3 WORLD

Chapter 2 - Overview of Drives Window

Overview

Program Structure

User Interface

Target Driver

Communication
Driver

Drives Window
Functions

This chapter provides a quick summary of the functions and
operation of the Drives Window program.

Drives Window consists of several independent parts: the User
Interface, the Target Drivers, and the Communication Drivers. With
this component structure, enhanced flexibility is achieved to enable
you to work with several different types of products through different
target and communication drivers. The look and feel of the Drives
Window program remains the same even when the product changes.

The User Interface of Drives Window allows you to access the main
functions of the program. The program follows the common user
interface guidelines for Windows program.

The Target Driver includes all of the target-dependent information.
The program identifies the type of the target device and starts the
corresponding target driver automatically during initialization. You
can even work with different types of products at the same time due
to the component structure of Drives Window.

Drives Window can be used with different communication links. The
types of communication drivers you can use are defined by the
target device. All you need is the hardware for connecting the PC to
the communication link and the respective communication driver.

Drives Window offers you several functions for commissioning and
monitoring ABB products. All of the functions are available from the
main Menubar or Toolbar of the program. This manual also
describes other access methods for the functions (See Chapter:
User Interface).

In Drives Window there are two special displays and six tools:

Special Displays Tools
System Configuration Signals and Parameters Tool
Drives Panel Monitoring Tool

Data Logger Tool

Event Logger Tool
Fault Logger Tool

Application Tool

You can work with several drives using several tools at the same
time. Each time a tool is started a new tool window is created.

Drives Window User’s Manual
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Chapter 2 - Overview of Drives Window

System
Configuration
Display

Drives Panel

Signals and
Parameters Tool

Monitoring Tool

The System Configuration display provides you with an overview of
the system as well as the type and status of each product on the
communication link(s). Included in the System Configuration display
are also the previously saved files located on the hard disk of the
computer. By double-clicking on a specific file, the corresponding
Drives Window tool is started to display the contents of the file.

The Drives Panel is used for controlling the operation of a selected
drive within the system. You can control different drives by changing
the target drive selection. Commands available with the Drives
Panel depend on the currently active target. Usually there are the
following commands with the Panel:

» Start and Stop

» Set the speed reference

» Change the reference direction (forward/reverse for AC-drives)
* Reset the active fault

» Change the control between Drives Window and external control
location

» Step

In addition to these, there may be target dependant command
buttons, for example Coast Stop (ACS 600 MultiDrive) and Homing
(ACS 600 Motion Control). Different Drives Panels are described in
the Appendix B.

The Signals and Parameters Tool is used for selecting signals,
parameters, and application symbols used for monitoring. You can
also set the parameter values in either off-line and on-line mode.
Several Signal and Parameter Tool windows for one or multiple
drives can be used at the same time. When started, either the whole
Parameter table or only the group headings are loaded depending
on the option set.

The Monitoring Tool is used for trending the actual values of the
target graphically. Also the following functions are supported:

e« Zoom-In and Zoom-Out

Scaling the graphs

» Setting the Sample Interval

» Setting the length of the visible screen
» Triggering on specific conditions

» Scrolling the Monitor History

* Adding a synchronized reference graph to the Monitor View

Drives Window User’s Manual



[JX3 WORLD

Data Logger Tool
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Tool

Fault Logger
Tool

Application Tool

Chapter 2 - Overview of Drives Window

» Saving the Monitor View and the History as it is

The Data Logger Tool provides facilities for viewing the contents of
the data loggers in the drive. You can display the data in either
graphical or numerical form. The contents of different data loggers
are displayed in separate windows. Data loggers are useful for exact
measurements with high frequencies.

The contents of the event logger in the drive can be viewed and
cleared by using the Event Logger Tool.

The contents of the fault logger in the drive can be viewed and
cleared using the Fault Logger Tool.

Application programs are developed by using a separate
programming tool. AdvaBuild Function Chart Builder is used for
developing ABB drive application programs. Drives Window can be
used for controlling, downloading, and debugging the application
programs. Controlling application programs refers to starting and
stopping the execution of the program inside the target device.
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Chapter 3 - Getting Started

Overview

System
Requirements

Installing the
Drives Window
Software

Running Set-up

This chapter provides you with the necessary information to
install, connect, and start the Drives Window program. General
information about using Drives Window is also provided.

To operate Drives Window, your computer must meet the
following requirements and have the following hardware and
software installed:

* Any IBM-compatible computer with an 80486 processor or
higher

* 8MB of RAM memory

» 3%" floppy drive

* VGA compatible display or better

e MS Windows 3.1, 3.11 or MS Windows 95.

* DOS version 5.0 or later.

* One or more communication adapters with the respective
Communication and Target drivers

The software installation copies all necessary files from the delivery
diskettes to the user specified drive and directory. The set-up
program prompts you to install the software to a directory called
\ABBToo0Is\DRIWIN , but you can change the directory to whatever
you like. The set-up program also prompts for a working directory.
The contents of this directory are displayed in the System
Configuration Display. The installation creates an ABB Tools group
in the Program Manager and the Drives Window icon can now be
found in that group.

To start the set-up program:

1. If Windows is not running, start it now. Make the Program
Manager the active window.

2. Insert the Drives Window Disk 1 in the appropriate floppy drive.

3.  To open the File Run Dialog Box, select the Run command
from the Program Manager’s File menu.

4.  Type the drive letter of the floppy drive followed by
“\SETUP.EXE". For example, if the diskette is in drive A, type
“A\SETUP.EXE”. Click on the OK button, or press ENTER.

5. Follow the instructions given by the Set-up program.
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Uninstall the
Drives Window
Program

Communication
Statistic

Starting the
Program

Using On-Line
Documentation

Drives Window
Help

The uninstaller allows the application to be easily uninstalled if you
no longer want to keep the application on the hard disk and want to
retrieve all the used disk space. You can launch the uninstallation
program by clicking the Uninstall DRIWIN -icon from the ABBTools
group. This allows you to cleanly remove all the changes that were
made during the installation and set-up process. If you have created
your own Drives Window files, e. g. Monitor files, they are not
removed; thus updating the program is easy.

The Drives Window offers the possibility to verify the operation of the
communication link to the target. You can display a list of the
available communication events and errors. This can be select by
Communication Statistics... command from the System menu.

The program is started by double-clicking the Drives Window icon in
the Program Manager. It is also possible to start the program by
selecting the Run... command from the File menu and then
specifying the complete path and name of the program. At start, if
there is more than one communication driver, the Drives Window
asks you to select the communication protocol. You can select the
protocol from the drop-down menu. Then the welcome window
shown below in Figure 3-1 is displayed.

Drives Window

Version 1.2

ADD
FApmw

Figure 3 - 1 Welcome window.

Drives Window offers you on-line documentation the Drives Window
program. You can also see help information on the Statusbar (at the
bottom of the Drives Window screen) while moving the mouse over
the control.

Drives Window Help includes information on how to use the

program. You can access the Drives Window Help through the Help
menu. There is also context-sensitive help available in many parts of
the program. Context-sensitive means that you can get specific Help
on these parts without having to go through the main Help menu.
Pressing F1 in any part of the software displays help information
about that part.
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Overview The Drives Window user interface provides a flexible yet standard
viewing area for the user. Common toolbar commands allow the
user to select which tool is started or viewed. Figure 4-1 shows the
User Interface and the available functions.

|Tit|ebar |ﬂ

Drives Window 1.2 - System Configuration - System One

| Menubar | Filg View Drive Tools System Options Window Help
E Drive
| Toolbar | = System Configuration - System One =

FILES
DDCS ISA card 0 link 0
L e 1: Crane ACN 600 DEMOCASE STOPPED

Tools Environment |

ACN EUU LOCAL REF 1ACT FORWARD - 2311 SPEED STEP
|Drives Panel i Y W ocasE l— 0.00 . 500.00

| Statusbar |

Figure 4 - 1 User Interface

Throughout the Drives Window program, there are three common
methods that can be used by the user to start or select the available
functions.

1. You can use menu commands. Open a menu by clicking on it,
or by pressing Alt- key plus the letter that is underlined in the
menu’s title. And then you choose a menu selection by
clicking on it, by pressing its underlined letter, or by using the
cursor keys to highlight it and the pressing ENTER.

2. You can click on the button on the toolbar. Toolbar buttons
perform an function, just like a menu selection. Statusbar
shows the help text when you move the cursor on the button.

Select the function from the pop-up menu. Click the right mouse
button and a pop-up menu with the functions related to the specific
tool will be presented. The Drives Window’s Main Window contains
six regions: the Titlebar, the Menubar, the Toolbar, the Tools
Enviroment, the Drives Panel and the Statusbar.
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Titlebar

Menubar

Toolbar

Each region has specific uses and functions, which are explained on
the following pages.

The Main Window's Titlebar displays “Drives Window v1.2 -”, the
name of the tool,””, the number of the target, “:” the optional name
you have set to the target and the name of the target device.
Titlebar contains the standard Windows titlebar controls.

The Menubar contains Drives Window’s menus. Each menu lists
group of selections, and each selection performs a specific function.
You can select between long and short menus from the View menu.

The Toolbar provides quick access to commonly used commands in
the Drives Window environment. Toolbar buttons perform a function,
just like a menu selection. To carry out the button’s function just click

on it. The Toolbar can be hidden or displayed from the View menu.

Table 4 - 1 Toolbar Icons

Icon Action

L]

Displays the Drive Panel Tool.

Displays the Signals and
Parameters Tool.

Displays the Monitoring Tool.

Displays the Data Logger
Tool.

Displays the Event Logger of
the Target Device.

Displays the Fault Logger of
the Target Device.

K B B K

Displays the Application Tool.

Opens a file.

Saves the data from the active
tool.

Prints the data from the active
tool.

© B w

Selects the default
target.

1: ACS 601 55kW

Menu Equivalent

Drives Panel command under the View menu.
If there is a checkmark (V) by the command, the
tool is visible.

Signals and Parameters command under the
Tools menu.

Monitor command under the Tools menu.

Datal. ogger command under the Tools menu.

Event Logger command under the Tools menu

Fault Logger command under the Tools Menu.

Application command under the Tools menu.

Open... command under File menu.

Save As... command under File menu.

Print... command under File menu.

Select... command under Drive menu
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The Statusbar provides information about the active tool, such as
status of the tool and information about the toolbar buttons. This
Statusbar can be hidden or shown from the View Menu.

You can use Drives Window menu commands also from the
keyboard. You open a menu by pressing ALT -key plus the letter
that is underlined in the menu’s title. And then choose a menu
selection by pressing its underlined letter, or by using the cursor keys
to to highlight it and the pressing ENTER.

Also you can access the most frequently used Drives Window’s
functions from the keyboard by using combination of keystrokes.
These combinations are called short-cut keys. The short-cut key for
a command appears to the right of the command in the menus.

With Drives Window, you can have more than one tool open at the
same time. You can open as many tools as you want, depending on
how much memory is available on your computer. Each tool that you
open is displayed in a separate window, which is listed on the
Window menu.

The window you are currently working in is called the active window
and the tool you are working in is called the active tool. Most of the
commands or actions you carry out affect only the active tool.

From the Window menu you can choose the window you want to
make active. Also you can use keyboard command (Ctrl+TAB ) to
change the active window. Window menu also offers functions for
organizing a set of open windows.

From the Options menu, the User Interface can be customized to
the users’ preference in two fashions: Confirmations and Status
Messages.

Drives Window can be configured to confirm the users' actions for
the following situations:

» Drive Start

» Drive Stop

» Drive Fault Resetting

» Drive Reference Change
» Parameter Download

» Switching to On-line Mode

» Parameter Value change in On-line Mode
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When selected, Drives Window will prompt the user to confirm that
the action is to be taken before issuing the command.

Device Status Similar to the Confirmation configuration, the status of the drive can
alert the user when certain conditions are detected. These
conditions include:

* Faults
* Warnings

When selected, Drives Window will alert the user when a certain
condition is detected. Status query can also be turned off or used
only with the Drives Panel. If the communication load is very high,
status is automatically queried only for the default target.

Version The Drives Window checks whether the target version corresponds
Checking with the application version in the following cases,

» download parameter values

» compare parameter values

» reload saved data logger data
* open a symbol table

* download an application

if there is differences between the versions data the Drives Window
prompts a confirmation that you really want to continue.

Note: In some version conflict the Drives Window can totally prevent
the action.

Workspace You can save open Tools with their settings using Save Workspace
Saving and function in the File menu. A saved workspace can be read using

Loading Load Workspace.
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Overview The System Configuration Display is the main window of the Drives
Window program. This display is entered automatically when you
first start the program. All the drives found on the communication
links are shown with their respective status information. Also,
previously saved files that are located in your working directory are
shown on the display under FILES directory.

This chapter describes the status information and symbols used in
the System Configuration Display. The functions of the System
Configuration Display are also explained.

System The configuration of the drive system is displayed in the Tree List of
: : the System Configuration Display. The available information

anf/guratlon displayed depends on the communication link(s) used.

Display

Figure 5 - 1 shows an example of a DDCS-communication link. The

target devices (drives) for each channel are displayed in hierarchical
order.

Status Text

System Configuration - System One

| Tree line | FILES
El cho DDCS I1SA card 0 link 0

[Stats loon | {—>@ | 1:Crane ACN 600 DEMOCASE STOPPED

Figure 5 - 1 System Configuration Display

Tree Line  The Tree line displays the hierarchy of the system. The plus or
minus symbol indicates if the tree items are expanded (shown) or
collapsed (hidden).
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Status Icon  Status Icon represents the status of the target device.

Table 5 - 1 Status Icon Tables

Status Icon Meaning

RUNNING The Target Device is running.

Forward 0| M=H

Reverse O @‘]‘J

STOPPED [ ] The Target Device is stopped.

FAULTED | The Target Device has a fault.

WARNING: The Target Device has an active
warning.

Stopped [l g

Running O | [

Unknown Status [ (&) | The Status Query is not on and the
Status of the Target Device is
unknown.

Status Text  Status Text displays the station number, name, type, and status of
the target device in text form. Colors also differ: red indicates a fault
and yellow a warning.

Note: The state STOPPING uses the same icon as RUNNING and
DISABLED uses the same icon as STOPPED (with the status text in
red).

How To... This section describes how to perform the functions of System
Configuration display.

Expand and/or A plus or minus before an item indicates that the item has

Collapse the subordinate levels. A plus indicates that the subordinate list is
collapsed whereas a minus indicates that it is expanded. The
subordinate levels can thus be displayed or hidden by clicking the
plus (+) or minus (-) sign on the Drive List. In order to expand or
collapse the display, none of the individual items in the subordinate
list can be selected.

Drive List
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The status of each drive is displayed using an icon as well as a text
string. The Table 5 - 1 explains the icons and the texts used.

As the default, the Drives Window program updates the status
information for all connected devices periodically, e. g. with DDCS
Communication twice a second. You can, however, set only the
Drives Panel status be updated or disable the status updating
altogether by options on Device Status dialogue. To display the
Drives Status dialogue select Device Status from the Options menu.

If a drive in the system declares a fault or warning, the user is
informed of the condition by a fault or warning message box. This
message box can be disabled by deselecting the Fault/Warning
messages option from the Options/Drive Status menu. From the
fault/warning message box, you can reset the fault or view the fault
logger.

Note: If you want only the Drives Panel be updated, then only the
currently active Target's faults and warnings are notified.

If you want to display only the drives that you are working with, you
can do that by selecting the Select Drives... command from the
System menu. The following dialogue is displayed:

|=-| Select Drives

Available: Selected:
3: ACS 601 bbkwW 1:ACS 601 55kw
4: ACS 601 55kw 2 ACS 601 55kw
5 : ACS 601 55kw

Select >>

Select all

Deselect all
| Help I | 0K I ‘ Cancel I

Figure 5 - 2 Select Drives dialogue.

Creating a set out of the connected Targets is useful when you have
too many Targets connected to update the status of them all or you
can't see the Targets you want to observe at the same time in the
System Configuration Window.

Before starting any of the tools you must first select the drive you
want work with, which is called the default drive. This is done by
clicking on the drive in the System Configuration Display or by using
the Select command from the Drive menu. As the default, the first
Target of the first communication channel is chosen.
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You can view saved files from the System Configuration window by
selecting the file name from the FILES directory. Drives Window will
then load the contents of the file and show it in the respective tool.

Any of the Drives Window tools can be started from the System

Configuration Display. A tool will be started for the default drive by
using the commands available in the Tools menu or by clicking a
tool button on the toolbar. Another way to start a tool is to click the
right mouse button in the System Configuration window and then
select a tool command from the pop-up menu.

You can give a specific name for each drive. The name are
displayed next to the drive number in the status text.

By means of the File Upload command on the Drive menu you can
upload the predefined files from the Target.

By means of the File Download command in the same menu you can
download a file to a selected Target.

Note: Always use this command according to instructions given in

your product ,anual.

You can save the System Configuration to a file by selecting the
Save As. . . command from File menu while the System
Configuration window is active. If you have made changes to the
configuration settings the Drives Window asks you to confirm that

you want to save the changes when you quit the program. Choose

the Yes button to save the settings. The System Configuration file
extension is .dwc.

After a Target is connected, a Parameter and Signal table may be

loaded for it. The loading of the table takes automatically place in the
beginning of the initialization of the first tool for the target (e.g.
signals and parameters tool).

You can reload the contents of the Parameter and Signal table by
using Reload Parameter and Signal Table command from the Drive
menu.Reload the contents of the Parameter and Signal table is
necessary in the following cases:

* A new application is downloaded (the construction of the AMC table is
changed).

» The PASS CODE is changed.

* A macro is changed.

* The display language of the table is changed.
* You have changed the option "Take the Whole Parameter Table"
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Note: When you reload the contents of the table all the open Signals
and Parameters tools, Monitors and Data Loggers of this Target will
be closed.

If you change the PC connection or remove a drive from the PC
connection, you must reidentify network. You must close all of the
open Tools before issuing this command. Network reidentification
also takes automatically place if you reconfigure any of the
communication links.
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Chapter 6 - Drives Panel

Overview

Using Drives Panel

[

Drives Panel
button

This chapter describes how to control the ABB product from the
Drives Window with the Drives Panel. The Drives Panel may be
different with different Targets: refer to Appendix B to have more
information about different ABB drives.

The Drives Panel is used for controlling the operation of the drive.
You can start and stop the drive, change the direction of rotation and
step and adjust the reference value. In case the drive trips on a
fault, you can reset the fault from the Drives Panel. It is possible to
control several drives from the Drives Panel.

The Drives Window helps you in controlling the drive by giving you
some warnings. For example, if you try to start a drive in fault
condition, the Drives Window prompts you to first reset the fault. The
warnings depend on the type of the drive you are controlling.

Here is an example of the Drives Panel for the ACS 600 MultiDrive:

Direction Reset ‘

Stop
‘Active Reference }—i Stop

2311 SPEED STER v
500,00

STATUS ‘ REFERENCE ‘ STEP OPERATIONAL
COMMANDS

LOCAL REF 1 ACT FORWARD
9a9| 123.00
P

ACMN 600
1 & DEMOCASE

Figure 6 - 1 Drives Panel

You can display or hide the Drives Panel by selecting the Drives
Panel command from the View menu, by clicking the Drives Panel
(®) button on the toolbar or by first clicking the right mouse button
and then selecting the Drives Panel command from the pop-up
menu. Drives Window displays the Drives Panel of the default drive.
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Features...

Drives Window
Control

This section describes the features of this tool.

You can use the Drives Panel to give commands and monitor the
status of the selected drive. In order to be able to give operational
commands to the drive, first set the control location of the drive to
the computer. Refer to the manuals of the drive on how to set the

control location.

As a default when issuing a command, the Drives Window verifies
that you really want to send the command to the selected drive. The
following warning is displayed when the user issues a Start

command:

= CONFIRM

@ Please confirm the drive '"1:ACN 600 DEMO CASE' start.

‘ Cancel

Figure 6 - 2 Starting the drive

The verification can be removed by changing the settings in the
Confirmation and Options dialogue in the Options menu:

= Confirmation and Options

-Confirmation

[" Drive start

[” Drive stop

[" Drive fault resetting

[" Drive reference change
[” Parameter download

[X Switching to Online mode

[ Parameter value change in Online mode

Cancel

-General

[T Take the whole Parameter Table

Default I

Figure 6 - 3 Confirmation and Options Dialog
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Operationals The start, stop, direction, reset and local commands of the Drives
Commands Panel can pe issued by clicking on the _respectlve command buttons
or by selecting a command from the Drive menu. The table below
describes how to start and stop the drive, change the rotation
direction, reset a fault and change the control location.

Table 6 - 1 Operational Commands

Button Description Menu Equivalent
Stops the drive. Stop command under Drive menu.
Coast stops the drive. Not available, specific only for certain
Targets
Starts the drive . Start command under Drive menu.
Resets an active fault from the drive. Reset Fault command under Drive
menu.
Changes the rotational direction of the Forward command under Drive
drive to Forward. menu.
Changes the rotational direction of the Reverse command under Drive
drive to Reverse . menu.
Changes the control location between Local command under Drive menu.

Drives Window and External control.

Setting To set the reference of the drive, type the new value in the reference
Reference  field on the Drives Panel and then press the return key or the Send
) button. Another way to set the reference is to use the Set
Reference... command from the Drive menu. It displays the
following dialogue:

|=-| Set Reference
Min: -110
Max: -90
Current value: -3600
‘ New Value |1|]5|
| 0K I | Cancel I | Help

Figure 6 - 4 Reference setting dialogue

Type the new value in the New Value field.
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Step Function

Note: Minimum and maximum values are given with signs indicating
Forward / Reverse reference limits, but most Targets do not allow
user to give a signed reference and expect the direction be given
with special Forward and Reverse commands after a new reference
value is typed in.

In order to study the effect of step responses, Drives Window allows
you to define a step function for the reference or a parameter. Step
itself is defined by selecting "Define Steps..." from the Drive menu.
Rising and falling edges and active time are possible for the step
function.

If you don't define any active time, a button with a rising edge image
appears on the Drives Panel.

By selecting an active time for the step, the setting of rising and

falling edges is automatic once the button with a pulse image on the
Drives Panel is pressed.

= Step Settings

Step
Rising edge: 500
Active time: ||] ms
&= | _ _
Tl |l X Falling first Note! Active time
15 optional.

-atep VYanable
Yariable: 23.11 SPEED STEP
Yalue: 500.00 rpm
Minimum value: -1500.00
Maximum value: 1500.00

Figure 6 - 5 Viewing and Defining Steps
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Overview This chapter describes how to monitor the signal and parameter
values of the ABB drive.
Starting the The Monitor Tool is a graphical interface used to trend the actual
: parameters and signal values of the Target device. The Monitor
Monitor Tool Tool is started by clicking the Monitor Tool button on the main
E toolbar or by clicking the right mouse button on the System
Configuration window and selecting the Monitoring command from
Monitor Tool the pop-up menu. You can also start the Monitor Tool from the Tools
button menu.
You can select up to a maximum 6 different variables from different
Targets for trending. You can also open the Monitor Tool for viewing
previously saved files.
Online value
Item Name
‘Stop Monitoring
‘Start Monitoring
Status
Monitor - Sy= iem One
| Monitor Toolbar |1 PAUSED [»] [m] [1.1MOTORSPEED  [0:11[%] -1500 950.4 1500

| History Scrollbar |

| Graph |7 I

B B 1

Numerical value line

Values

»

Legend |7 —® 1.1MOTORSPEED [0 — 1.7 MOTOR TORQUE FILT [01]

»

A,
e

"
ot

210 (L7 [T

Mt

00:00:29.39

Figure 7 - 1 Monitor Tool

The Monitor Toolbar provides you with quick access to the functions
of the Monitor Tool. Both the Monitor Toolbar and the Legend can
be hidden from the View menu.
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How To...

Select Items for
Monitoring

Values
type of
packed
boolean

The Monitor menu includes the Monitor Tool specific commands.
You can access the Monitor menu either from the main Drives
Window toolbar or by clicking the right mouse button on the Monitor
window.

This section describes how to perform the functions of this tool.

When you start the Monitor Tool you are presented with the Select
Variables dialogue.

= Select variables for the Monitor
Select Source:
[1:ACN 600 DEMOCASE [Chi. Nol]
Available: Selected:
LOCAL REF 1 ACT 1 1.1 MOTOR SPEED [0:11
1 ACTUAL SIGNALS 1.7 MOTOR TORQUE FILT [0:1]
2 ACTUAL SIGNALS -
2 INFORMATION
7 CONTROL WORDS
BREG
13 ANALOGUE INPUTS liiomovelAl}
14 DIGITAL OUTPUTS
15 ANALOGUE OUTPUTS
16 SYSTEM CTRL INPU
17 DC HOLD
18 LED PANEL CTRL
19 DATA STORAGE - T
20 LIMITS EOIEE LalEs
21 START/STOP FUNC
22 ACCEL/DECEL i
23 SPEED REF ow
24 SPEED CONTROL
25 TORQUE REF &
26 TORQ REF HANDLIN Groups
27 FLUX CONTROL
30 FAULT FUNCTIONS C Parameters
50 SPEED MEASUREMEN
70 DDCS CONTROL
98 OPTION MODULES © Symbaols
99 START-UP DATA Z| =
[ oK ]| cancer ]

Figure 7 - 2 Select variables for the Monitor

You can select up to a maximum 6 different variables for the Monitor.
You can select variables from different Targets by first selecting the
Target from the Selected Target drop-down list box and then the
variable from the Available variables field. Selected variables appear
on the right hand side list box. Target the variable belongs to is
indicated by the channel and node numbers given in brackets.

You can select up to a maximum 6 different variables type of packed
boolean for the Monitor. When you have selected the variables the
Select Bits -dialog is displayed. The Select Bits -dialog shows all the
selected variables in bit form. You can select up to a maximum 16
bits from the different variables for the Monitor.

Note: If you select variables of other type with packed booleans,
packed booleans are monitored as integers.
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Once you have selected the variables you want to trend, press OK
button in the Select Variables dialog and the Monitor Settings dialog
appears instead. The dialog is as follows:

= Monitor Settings

HAXIS

|25

Sampling Interval: ms

Cancel
Axis Length: |1|] 5
Help
~r-Axis
Yarnables:

.1 MOTOR SPEED FILT [0:1]
.2 MOTOR SFEED [0:1]

.3 SPEED MEASURED [0:1]
A EXTERNAL SPEED  [0:1]
.b FREQUENCY [0:1]

.6 MOTOR CURBRENT  [0:1]

Trigger...

1
1
1
1
1
1

Maximum Yalue:

| 1500 rpm

Minimum Yalue: [C Autoscale

|-1500

Figure 7 - 3 Monitor Settings

Each selected variable is shown in the list box with minimum and
maximum values. As the default, the first variable in the list is active.
By clicking items in the list box you can view scalings of the other
variables. Autoscaling is variable specific: you can click it off for the
variables you want to scale yourself.

In the Monitor Settings dialog you can also adjust the sampling
interval and the length of the visible Monitor graph. In the sampling
interval combo box you have all the available intervals listed.
Intervals are for one variable only: if you have selected more than
one variable, the smallest intervals may create too heavy a load.

The length of the X-axis sets the time you can see at one time on the
Monitor screen. Remember: you can view the Monitor history, so you
do not have to worry about loosing data, if you want the X-axis be
short.

Pressing Trigger... button you can set triggering conditions. You can
trigger the actual values either in continuous or single triggering
mode.
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Start and Stop
the Monitoring
Display

History Data

Item Value

In the continuous trigger mode, the actual values are measured until
you stop the Monitor; while in single trigger mode, the display will be
stopped once the triggering conditions for one or several signals are
met. The triggering point is displayed by a vertical line on the
display.

= Set Triggering Conditions
etz ® Continuous Sample count before triggering: ID
C Single
Yariable: Slope: Level: Unit: Min: Max:
1.1 MOTOR SPEED @ Pos | pm -1500 1500
C Neg
1.7 MOTOR TORQUE FILT ~ ® Pos % -30 30
C Neg
- T

Figure 7 - 4 Setting Triggering Conditions.

You can define a triggering level and triggering condition for each
item. The first triggering condition that occurs stops the Monitor.
You can also define the number of samples which are displayed
before the triggering point.

After the settings are done, press OK to close the Monitor Settings
dialog. If you want to change settings, select Settings... from the
Monitor menu or press Settings (E]) button in the Monitor toolbar.

The monitoring is started when you press the Go ([p]) button (short-
cut key F2) on the Monitor toolbar or select the Go command from
the Monitor menu. The Pause ((m]) button (short-cut key F3)or the
Pause command of the Monitor menu stops the Monitor.

By using the history scroll bar just below the Monitor toolbar, you can
view the history data back sample by sample. The scroll appears
only if there is history data to be viewed and the Monitor is paused.

The Monitor Tool displays detailed information about the items. In
the runtime an online numerical value between minimum and
maximum values is shown in the toolbar for the selected variable. If
you have paused the Monitor, you can see accurate numerical
values of variables and X-axis by clicking a point in the Monitor
screen with the left mouse button.
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A vertical red line appears with accurate, interpolated numerical
values on its right side. You can also get the line in zoomed state
(see later).

There are two different display modes, scroll and sweep, which can
be selected by the Graph Type command from the View menu.
Sweep mode is recommended if fast monitoring is required.

Note: If you are using the sweep mode, history data is saved but
available only from the file.

The Zoom In command lets you see the graph signals in greater
detail. To zoom-in on a specific area of the graph, use the following
procedure:

1. If the monitor is running, stop the monitor by clicking the
Pause (m]) button or by pressing the short-cut key F3.

2.  There are two Zoom selections on the View menu: Zoom In
and Zoom Out (also on the pop-up menu). Select Zoom In or
press short-cut key F4. Point the cursor's crosshairs at any
corner of the retangular area that you want to enlarge.

3. To select a square, press and hold the left mouse button. Drag
the cursor to the opposite corner of the rectange.

Release the mouse button.
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If you are using the keyboard:

1. If the monitor is running, stop the monitor by pressing the
short-cut key F3.

2. There are two Zoom selections on the View menu: Zoom In
and Zoom Out. Select Zoom In or press short-cut key F4.
Point the cursor's crosshairs at any corner of the retangular
area that you want to enlarge. You can do that by the
keyboard cursor keys.

3. To select a square, press and hold the Shift -key and drag the
cursor to the opposite corner of the rectange by the cursor
keys.

4. Release the Shift -key and press ENTER.

To continue monitoring, you have to first select Zoom Out command
from the View menu.

Save Data to a The actual values of the monitored signals or parameters along with
File their history data can be saved to a file for later use. Saving is
possible only when the monitor is stopped. The values are saved in
text format so it is possible to import the data into any program which
supports text format. To save the values use the Save As command
from File menu or click the Save(g]) button on the toolbar. The
Monitor Tool file extension is .dwm.

Read Data froma  Graphs which are saved to a file using the Drives Window format
File (.dwm) can be retrieved by using the Open command from the File
menu or clicking the Open (&]) button on the Monitor toolbar. Select
the file you want to retrieve, and a new monitor window is opened
with the contents of the file.

Using a File as a If you want to compare differencies between two events you have in
Reference Graph the Monitor screen, it is possible by displaying a file on the actual
Monitor Tool. This is achieved as follows:
Create a file and save it.
1.  Continue monitoring signals.
2. Pause the monitor to a position you find interesting.
3.  Select a synchronizing point by clicking it with the left mouse
button. A red line appears. You can also zoom in the Monitor

before settings the line.

4.  Open the file and repeat step 3 for it.
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5.  Select Merge from the file's Monitor menu. Then click the file
window with the left mouse button. Keep the button pressed
down and move the file window onto the Monitor window.
Release the mouse button.

6. File variable graphs are now displayed on the Monitor graphs
so that the red lines were synchronized. The file's X-axis is
automatically scaled to be the same as that of the Monitor
Tool.

When there are reference variables in the Monitor, you can save the
graph, zoom in and see numerical values. Before other actions are
available, you have to select Remove Reference Graph from the
Monitor menu of the Tool.

Print a Graph The monitor display can be printed to the default printer using the
Print command from the File menu or by selecting the Print (&)
button on the Monitor toolbar. The printer settings can be changed
using the File/Print Setup command.

Copy to the The graphs on an active monitor window can be copied to the
Clipboard clipboard using the Edit/Copy command from the Menubar.

Clear the Graph  You can clear the graph of the Monitor Tool by using the Clear
Display Graph command from the Monitor menu.
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Overview

Starting Signals
and Parameters

Tool

Signals and
Parameters
button

This chapter describes the available Signal and Parameter handling
functions of Drives Window.

The Signals and Parameters Tool is started by selecting the Signals
and Parameters button on the toolbar or by clicking the right mouse
button on the System Configuration window and selecting the
Signals and Parameters command from the pop-up menu. You can
open individual Signal and Parameter Tools for each drive in the
system at the same time.

Upload Set Parameter
Off-line ‘ On-line ‘ Download Select

Signals and Parameters: 1: ACS 600 DEMOCASE

® OFF-LINE © ON-LINE B

A 1 Name I| Value 1 Unit 1 Min I| Ma It
1
1.1 MOTOR SPEED 1012.88 rom 0 o [
1.2 MOTOR SPEED 1062.24 rom 0 0
13 SPEED MEASURED 0.00 rom -15000 15000
1.5 FREQUENCY 34.65 Hz 0 0
1.6 MOTOR CURRENT 0.46 A 0 0
1.7 MOTORTORQUE FILT  8.63 % 0 0
1.8 LED PANEL QUTP 0.46 % 0 500
1.9 POWER 4.40 % 0 0
1.10 DCVOLTAGE 624.90 v 0 0
1.11 MOTOR VOLTAGE 166.48 v 207 830
112 PP TEMP 28.90 C 0 0
1.13 TIME OF USAGE 42.14 h 0 0
1.14 KWH SUPPLY 0.00 kwh 0 189400
1.15 DI6-1 STATUS 0 0 1
1.16 MOTOR 1 TEMP 0.00 G 5000 5000
1.17 MOTOR 2 TEMP 0.00 C 5000 5000
1.18 MOTOR TEMP EST 30.28 @ 0 0
1.19 Al 470 v 0 100
1.20 Al2 11.57 mA 0 100
1.21 A3 0.02 mA 0 100 |
122 BO3-1 STATILIS il il =1 +

Figure 8 - 1 Signals and Parameters Tool

The Signal and Parameter information is displayed in a list as shown
in Figure 8 - 1. As the default, only the group headings are loaded.
By double-clicking a heading, the parameters or signals of the group
are loaded and displayed. By double-clicking the heading again, the
group is closed, but not unloaded. If you open a closed group that is
already loaded, the contents are not reloaded, but displayed as they
were when last loaded.
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How To...

Switch to the
On/Off-Line
Mode

Off-line
Mode

On-line
Mode

If you want to read the whole table at once, select Options and
Confirmation from the Options menu and set option “Take the
whole parameter table” active. The following information is available
for each signal and parameter:

* The identification number of the group or the parameter
* Name

* Actual Value

e Unit

e Minimum value

e Maximum value

This section describes how to perform the functions of this tool.

You can use the Signals and Parameters Tool either in on-line or off-
line mode. The Signals and Parameters Tool is always started in off-
line mode.

The selection between on-line and off-line modes is done by
selecting the ON-LINE or OFF-LINE option button from the Signals
and Parameters toolbar or by selecting the command from the
Signals and Parameters menu.

When Drives Window is in the off-line mode, the user can change
values without having these changes effect the drive until the user
performs the download command or goes to the on-line mode.

When Drives Window is in the on-line mode, the signal and
parameter values are continuously updated from the drive. If a
parameter value is changed while in the on-line mode, the new value
is sent to the drive automatically.

When you select the on-line mode, Drives Windows will verify that
you really want to proceed and shows the following message box:

= Switching to Online mode

WARNING!

In Online mode a changed parameter value is written directly to the drive.

Action Before Changing to Online Mode

No Download I | Cancel I

Figure 8 - 2 Switching to ON-LINE
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You can now download selected parameters to drive, download only
the changed parameters, download none of the parameters, or
cancel the action.

A parameter can be selected from the signal and parameter list by
clicking with the left mouse button on the parameter or by scrolling
through the list using the up and down arrow keys. The selected
signal or parameter is then highlighted for the user.

You can select a subset of the signals and parameters by clicking on
the Select command from the Signals and Parameters menu or by
clicking the Select Subset (g button on the Signals and
Parameters toolbar. The following dialogue is displayed:

= Select variables for the Signals and Parameters Tool

Available variables Selected variables

1 ACTUAL SIGNALS +
2 ACTUAL SIGNALS T Select >>
3 ACTUAL SIGNALS

4 INFORMATION
7 CONTROL WORDS

1.5 FREQUENCY

1.9 PFOWER

1.14 K¥H SUPPLY

1.18 MOTOR TEMP EST
26.4 GEN_COEF

e

13 ANALOGUE INPUTS << Remove All
DIGITAL OUTPUTS

ANALOGUE OUTPUTS

SYSTEM CTRL INPUTS

DC HOLD

LED PANEL CTRL

DATA STORAGE

20 LIMITS

21 START/STOP FUNC &

22 RAMP FUNCTIONS ow

23 SPEED REF

24 SPEED CONTROL ® Groups:

75 TORQUE REF

26 TORQ REF HANDLING

27 FLUX CONTROL O Parameters

280 MOTOR MODEL

30 FAULT FUNCTIONS

50 SPEED MEASUREMENT

70 DDCS CONTROL

90 D SET TR ADDR

91 D SET TR ADDR

32 D SET REC ADDR

93 D SET REC ADDR

38 OPTION MODULES 4]

I

T
[T-I="EN =TT

Figure 8 - 3 Signal and Parameter Selection dialogue.

At first, the left column shows all of the groups that are available. By
douple-clicking a group or by selecting a group and choosing
“Parameters” you can see the signals or parameters of the selected
group.

The Select button is used to move the signals and parameters from
the “Available Variables’ list to the” Selected Variables’ list. The
Remove button removes a signal or parameter from the ‘Selected
Variables’ list. If you want to remove all of the signals and
parameters use the Remove All command.
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Change the  The parameter values can be changed in the Change Value -
Parameter dialogue. You can display the Change Value -dialogue by:

Values clicking the Set Value button

» double-clicking the left mouse button on the item

» selecting the Set Value... command from the Signals and
Parameters menu or from the pop-up menu (the pop-up menu is
displayed by clicking the right mouse button on the screen);

» selecting the item and pressing the ENTER-key.

The following information is available for numerical parameters:

* Group and Parameter ID Number

* Parameter Name

*  Minimum and Maximum values

- Type

e Current value

e Unit

|=-| Change value

OFFLINE MODE

Number: 202

Name: MAXIMUM SPEED
Min: -3000.00

Max: 3000.00

Type: Float

Unit:

|3nun.uu rpm

| OK I ‘ Cancel

Figure 8 - 4 Change Value dialogue for Numerical Parameter

All numerical values can be changed by typing the new value in the
Value field. With values of type real or integer it is also possible to
use scrollbar below the value field to set the new value.
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The following information is available for parameters type of boolean:

Group and Parameter ID Number

Parameter Name
Type
Current value

Option buttons

Murriliier
Marm.

Mn.

Change vialine

OFFLINC MODC

Il &

WWEHVYUL I AGE GIHL

s

Euulwan

Limil

Cancel

Figure 8 - 5 Change Value dialogue for Parameter type of Boolean

The following information is available for parameters type of text:

Group and Parameter ID Number

Parameter Name

Minimum and Maximum values

Type

Current value and list of possible selections
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|=-| Change value
OFFLINE MODE
Number: 16.1
Name: RUN ENABLE
Min: 1
Max: 8
Type: Integer
Yalue
Unit:
[vES 2l
| OK I | Cancel I

Figure 8 - 6 Change Value dialogue for Text Parameter

The text ON-LINE or OFF-LINE in the center of the dialogue
indicates which mode you are working in. Pressing the Cancel
button, cancels the parameter setting and closes the dialogue.

A new parameter value is accepted when the OK button is selected.
If the parameter value is changed in the on-line mode, Drives
Window prompts the user for confirmation before sending the new
parameter value to the drive. This confirmation can be removed by
deselecting the Parameter Change On-line option from the Options
menu.

|=-| Changing parameter value

9 Send the nhew parameter value to the drive?

Figure 8 - 7 Parameter change verification in on-line mode.

If you select YES, the new setting is sent to the drive; otherwise the
change is cancelled.

In off-line mode, the value is changed in the parameter list but it is
not sent to the drive. All of the changed values are marked with two
asterisks (**). When you try to close the Signals and Parameters
Tool without saving the changes to a file or downloading them to the
drive, the program confirms which action to perform:
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Chapter 8 - Signals and Parameters Tool

|='| Unsaved Changes

Do you want to zave the changesg in the Signals and Parameters
Window "2 : ACS 601 S5kW'?

Cancel I

| ‘Download: || Save to file || No saving ||

Figure 8 - 8 Unsaved Parameter Handling

Upload and download commands are used for transferring
parameter values between the Drives Window program and the
drive. You can begin the upload or download functions by selecting
the corresponding command from the Signals and Parameters

menu or by clicking the Upload Values () or the Download Values
() buttons on the toolbar.

The upload function is used to read all of the signal and parameter
values from the selected drive into the Drives Window program. |If
you have selected a subset of signals and parameters, only the
selected items are updated.

The download function is used to write the parameter values on the
active Signals and Parameters Tool of the Drives Window down to
the drive. After giving the download command the Drives Window
will prompt the user to confirm which of the parameters will be
downloaded.

WARNING! The parameters can only be uploaded and downloaded
between drives of the same type and with compatible software
versions.

The displayed signal and parameter list can be saved to a file using
the Save and Save As commands from the File menu. The type
and version of the drive are also saved to the file in order to maintain
compatibility in cases where the saved parameter set is downloaded
to another drive. A header for the parameter file can be added
before saving. The Signals and Parameters Tool file extension is
.awp.

Previously saved parameter files can be opened by selecting the
Open (&) button on the toolbar or by using the Open command from
the File menu. The Signals and Parameters Tool file extension is
.awp.
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After selecting a file, a new Signals and Parameters Tool window is
opened and the contents of the selected file are displayed in this
window. If you want to download the parameter values of the file to
a drive, select the Download Values (3] button or the command
from the Signals and Parameters menu. In the Download dialog
box, select the target which is to receive the new parameter list. If
the download function is selected, Drives Window first checks the
compatibility between the parameter set in the active window and the
selected drive before starting the download function.

The displayed signal and parameter list can be printed to the default
Windows printer by using the Print command [Ctrl+P] from the File

menu or clicking the Print (gg) button on the toolbar. Printer settings
can be changed using the Print Setup command from the File menu.

The parameter set in the active signals and parameter tool can be
compared to a parameter set in a saved file. First select the
Compare command from the File menu. Drives Window then
prompts the user to choose the file which the signals and parameters
are to be compared against. The results of the comparison are then
displayed in a separate result window. You can print the results by
selecting the Print command from the File menu or by selecting the
Print (gg) button on the toolbar. The result is always saved to a file
dwpsdiff.log.

The signal and parameter list of the active window can be copied in
text format to the Windows clipboard by using the Copy command
from the Edit menu.

When viewing the signal and parameter list, the user can search for
a specific parameter by using the Find command from the Edit
menu. The following dialogue is then displayed:

=] Find

Find What: | Find Mext

Direction Cancel

C Up & Down

[ Match Whole Word Only

[ Match Case

Figure 8 - 9 Find Dialog

The user can then type in a text string to be found. After entering
the text string, the Find Next function searches for the next matching
text from all of the cells in the active window.
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To copy a complete set or a subset of parameters from one drive
(source) to another (destination), perform the following steps:

1. Select the source drive as the default drive.

2. Open the Signals and Parameters Tool. The complete signal
and parameter list is uploaded automatically from the source
drive.

3.  Select all or a subset of the signals and parameters.
4. Modify the parameter values if necessary.

5.  Select the Download command from the Signals and
Parameters menu.

6. Chose the new target for downloading the parameter set.

You can select which columns you want to display from the
View/Columns menu. If you don’'t need all of the information
available, you can hide the unnecessary columns. The width of the
column can also be changed by first moving the mouse over the
column separator until the mouse icon changes. By holding down
the left mouse button, the user can drag the separator line to the
right or left until the column is the desired width.

You can also customize the value viewing forms for integers and
packed booleans. First select a parameter from the list. Then by
pressing keys 'h', 'd' and 'b' you can switch between hexadecimal,
decimal and boolean forms.

All of the groups with uploaded parameters can be opened.
Note: group parameters are not uploaded with this command!

A good way of having an overview of the AMC table is to close all
groups. Thus only group headings remain visible. Groups are not
unloaded.

By updating a group you can have up-to-date information of the
group: the group contents are reloaded.
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Overview

Starting the Data
Logger Tool

Data Logger

This chapter describes how to set up the Data Loggers located in the
ABB product. This chapter also details how to display the contents
of the Data Loggers by using Drives Window.

The Data Logger Tool is used for controlling the data loggers of the
drive and for displaying their contents. The Data Logger Tool is
started by clicking the Data Logger Tool button on the toolbar or
using the Data Logger command from the Tools menu.

You can open as many Data Logger Tools as there are Data

Tool button Loggers in the applicable drive. Previously saved files can also be
viewed with the Data Logger Tool.
Upload
Go Scale ‘ Reset ‘
m Pause Settings
=| Datalogger 1-1: AGS 601 55kw [=+]~
Data LoggerToolbar |~ hisceren e &« fee]
Ak
—
-‘-_—'_“—-—-_
Graph — > i I |
: _—‘-_—‘_'__——
— | — |
—‘__-‘_'__—‘—-_
_‘-_—'_"——-_
A
=l - a7 ki a5
Legend |7%
——— 11PROCESS SPEED —— 12SPEED —— 13FREQUENCY —— 14CURRENT

Figure 9 - 1 Data Logger Tool

The Data Logger bar provides you with quick access to the functions
of the Data Logger Tool. Both the Data Logger bar and the Legend
can be hidden from the View menu. The Data Logger menu
includes the Data Logger Tool specific commands. If the Data
Logger is initialized, the settings has been read from the drive.
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Data Logger status string is present at the top-left corner of the Data
Logger Tool window at all times.

UNINITIALIZED Data Logger has not been initialized. Select the variables and set
the triggering conditions.

READY Data Logger has been initialized and is ready for start command.

COLLECTING Data Logger is collecting samples.

TRIGGERED The triggering conditions have been fulfilled and the samples are
ready for upload. This is done automatically by the Drives Window
software.

FILLED The reading buffer of the data logger has been filled after the

triggering.

This section describes how to perform the functions of this tool.

When you start the Data Logger Tool and the data logger is
uninitialized, you are presented with the variable selection dialogue.
See paragraph Selecting a Signal or a Parameter Subset in Chapter
6 for more information. You can select up to a maximum of 4
different variables for each Data Logger. After you have selected
the variables you must adjust the settings of the Data Logger.

The Data Logger settings dialogue is displayed by clicking the
Settings (E]) button on the Data Logger bar or by using the Settings
command from the Data Logger menu. How to set the settings for
the specific drive is described later in this chapter.

You can scale the y-axis for each data logger window and also for
each variable separately. The scaling is done by setting the
minimum and maximum values displayed at the top and the bottom
of the graph, respectively. As a default, the monitor scaling is set to
auto scale. The Auto scale command automatically determines the
minimum and maximum value for each item, and sets the scale limits
to these values. To manually scale the data logger variables, click
the Scale () button on the Data Logger bar or use the Scaling
command from the Data Logger menu.

The contents of the Data Logger can be presented in numerical form
as well as the default graphical display. The actual sampled values
of logged variables can be viewed by selecting the Numerical
Display command from the Data Logger menu.

Drives Window User’s Manual



[JX3 WORLD

Start and Stop
the Data Logger

Upload the
Values in the
Data Logger

Reset the
Pointers of the
Data Logger

Zoomon a
Specific Viewing
Area

Chapter 9 - Data Logger Tool

The Data Logger is started by clicking the Start (»]) button and
stopped by clicking the Stop (m]) button on the Data Logger bar. You
can also use the respective Start and Stop commands from the
Data Logger pop-up menu.

The current values in the Data Logger can be uploaded by clicking
the Upload () button on the Data Logger bar or using the Read
From Drive command from the Data Logger menu.

The read and write pointers of the data logger can be reset by
clicking the Reset (=] button on the Data Logger bar or by using the
Reset command from the Data Logger menu.

The Zoom In command lets you see the graph signals in greater
detail. To zoom-in on a specific area of the graph, use the following
procedure:

1. If the monitor is running, stop the monitor by clicking the
Pause (m]) button or by pressing the short-cut key F3.

2. There are two Zoom selections on the View menu: Zoom In
and Zoom Out (also on the pop-up menu). Select Zoom In or
press short-cut key F4. Point the cursor's crosshairs at any
corner of the retangular area that you want to enlarge.

3. To select a square, press and hold the left mouse button. Drag
the cursor to the opposite corner of the rectange.

4. Release the mouse button.
If you are using the keyboard:

1. If the monitor is running, stop the monitor by pressing the
short-cut key F3.

2. There are two Zoom selections on the View menu: Zoom In
and Zoom Out. Select Zoom In or press short-cut key F4.
Point the cursor's crosshairs at any corner of the retangular
area that you want to enlarge. You can do that by the
keyboard cursor keys.

3. To select a square, press and hold the Shift -key and drag the
cursor to the opposite corner of the rectange by the cursor
keys.

4. Release the Shift -key.

To continue monitoring, you have to first select Zoom Out command
from the View menu.
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Numerical Numerical temporary values can be seen by clicking the Data Logger
Tool window with the left mouse button.
Values
Save Data to a The contents of the data logger can be saved to a file. To save the
File contents, use the Save As... command from File menu or click the

Save(H]) button on the toolbar. You can also write a header line for
the data file before saving. The extension of the Data Logger Tool
file is .dwd.

Data logger files contain data in a scaled form. If you want to save
the data unscaled, you should copy the temporary DWDATLOG.TMP
file to your own directory after each data logger upload. You can also
view this file by selecting Numerical Display... from the Data Logger
menu.

Note: The DWDATLOG.TMP file is rewritten after every upload.

Read Data from a You can restore saved data from a file by clicking the Open (&)
File button on the toolbar or by using the Open command from the File
menu. The extension of the Data Logger Tool file is .dwd.

Using a File as a You can use saved Data Logger files as reference graphs with the
Reference Graph actual Data Logger Tool in the same way as in the Monitor Tool (see
Monitor).

Note: You can not mix Monitor and Data Logger files.

Print the Display To print the display of the Data Logger Tool click the Print (&Z)) button
on the toolbar or select the Print command from the File menu.

Copy the Display The display on an active window can be copied to the clipboard
to the Clipboard using the Edit/Copy command from the menu.

Data Logger Data Logger Settings are Target specific. In this chapter the settings
Settings for the ACS 600 family are described.

When you want to view an initialized data logger, the current settings
are uploaded and a filled Data Logger Settings dialog is shown. Now
you can change the settings yourself.
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= Datalogger Settings
Yariables
1.1 MOTOR SPEED Select.. I
1.7 MOTOR TORQUE FILT
231 SPEED REF LElngs
25.1 TORQUE REF A
Open...
Sampl —
Mumber of samples before triggering |1|]|] Save As... I
Sample Interval (ms) 1
~Triggering Conditions—— [Lewvel Definitions
® Faults Trigger Variable 1.1 MOTOR SPEED
™ Warnings
I Limits C Rising edge Level |1|]|]|]|
¥ Level O_ Falling edge Hysteresis 200

Figure 9 - 2 Data Logger Settings dialogue

To change the variables which are logged, click the Select button on
the Data Logger Settings dialogue. In ACS 600, there can be up to
four different variables in the data logger. You can also view packed
boolean bits.

The Data Loggers of ACS 600 can be set to trigger on faults,
warnings, limits, or defined levels of the selected variable. The
default triggering is manual.

Table 9 - 1

Faults The Data Logger stops collecting samples when a fault occurs in the
drive. For more information on the faults refer to the ACS 600
Programming Manual

Warnings The Data Logger stops collecting samples when a warning occurs in the
drive. For more information on the warnings refer to the ACS 600
Programming Manual.

Limits The Data Logger stops collecting samples when the any of the set limits
is reached in the drive. For more information on the limits refer to the
ACS 600 Programming Manual.

Level If you select level triggering you must select a triggering variable. You

also set level, hysteresis and select falling or rising edge of the variable
to trigger the Data Logger.

The number of samples collected before triggering can be set by
entering the value into the respective field in the Data Logger
Settings dialogue. The value entered signifies when the logging has
stopped (due to a triggered event), the logger will contain the
specified number of samples before the triggering moment and the
rest of the samples are after the triggering moment.
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Setting
Sample
Interval

Scaling...

Open...

Save As...

Help

Cancel

Initialize

The sample interval can be set by entering the value in the
respective field in the Data Logger Settings dialogue. The sample
interval is set in multiples of 1 ms.

To scale the y-axis of the data logger window, click the Scaling...
button.

The saved settings can be restored by clicking the Open button on
the Datalogger Settings dialogue.

To save the Datalogger settings to a file, click the Save As button on
the Datalogger Settings dialogue. The extension of the Data Logger
settings file is .dls.

The Help button opens the context-sensitive help file.

The Cancel button restores the situation as it was when the Settings
dialog was shown.

Note: If you have changed the variable set, it is not possible to
cancel the Settings any more.

The Initialize button initializes the data logger with new settings.
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Chapter 10 - Event Logger Tool

Overview

Starting the Event
Logger Tool

Event Logger
Tool button

The Event Logger
of the ACS 600

How To...

Refresh the
Display

This chapter describes how to upload the contents of the event
logger from the ABB product and display the contents with Drives
Window.

The Event Logger Tool is used for displaying the contents of the
Event Logger of the selected drive. The information contained in the
Event Logger depends on the target drive. A description of the
event and the total power-on time before the event is available.

The Event Logger Tool is started by clicking the Event Logger Tool
button on the toolbar or by selecting the Event Logger command
from the Tools menu. Drives Window displays the contents of the
Event Logger of the default drive.

] Refresh

= Event Logger: 1: ACS 601 55kWw [~]=
«

Time Description Status t

£l

«[ ] -+

Figure 10 - 1 Event Logger Tool

It depents on your application which events are written to the Event
Logger. Faults and warnings are written to a separate fault logger.
Refer to Chapter 11 - Fault Logger Tool in this manual. The
standard application of ACS600 doesen’t write any events.

This section describes how to perform the functions of this tool.

The contents of the Event Logger Tool display can be refreshed by
clicking the Refresh («]) button on the Event Logger bar or by using
the Refresh command from the Event Logger menu. Drives
Window then reads the current contents of the Event Logger from
the drive to the event list on the display.

Drives Window User’s Manual
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Save the Event To save the displayed event list, click the Save(i]) button on the
List to a File toolbar or use the Save As.. command from File menu. A header
line can be added to this event file before saving. The Event Logger
Tool file extension is .dwe.

Read Events You can reload an event list from a file by clicking the Open (&])
from a File button on the toolbar or by using the Open command from the File
menu. The Event Logger Tool file extension is .dwe.

Copy the Event The event list of the active window can be copied to the clipboard
List to the using the Copy command from the Edit menu.

Clipboard
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Chapter 11 - Fault Logger Tool

Overview

Starting the Fault
Logger Tool
K

]

Fault Logger
Tool button

How To...
Reset an Active
Fault

Clear the Fault
Logger

This chapter describes how to upload the contents of the fault logger
of the ABB product and display the contents with Drives Window.

The Fault Logger Tool is used for displaying the contents of the fault
logger of the selected drive. The fault logger of the ACS 600
includes information of the fifteen most recent faults and warnings in
the drive. The name of the fault or warning and the total power-on
time before the fault or warning occurred is available. The type
column indicates whether the event described is a fault or a warning.

The Fault Logger Tool can be started by clicking the Fault Logger
Tool button on the toolbar or using the Fault Logger command from
the Tools menu. Drives Window displays the Fault Logger of the
default drive.

Refresh

Clear ‘
\
5] Reset | Fault Logger: 5 : ACS 601 55kW I-[-
GRS
Time | Description |  status |  Type [t
0h 37 min 27.8600 s OVERTORQUE ACTIVE FauLT ||
Oh 7min 17.9169 s EARTH FAULT ACTIVE FAULT
Oh 6min 38,9750 s MOTOR TEMP ACTIVE WARNING
[+
<] [ 1 =+

Figure 11 - 1 Fault Logger Tool
This section describes how to perform the functions of this tool.

An active fault can be reset by pressing the Reset(f) button either
on the Drives Panel or on the Fault Logger toolbar. The Reset
command can also be found from the Fault Logger menu.

The contents of the Fault Logger can be cleared by pressing the

Clear (E=4) button on the Fault Logger toolbar or by selecting the
Clear All command from the Fault Logger menu.

Drives Window User’s Manual
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Refresh the
Display

View Faults and
Warnings

Save the Fault
List to a File

Read Faults from
a File

Copy the Event
List to the
Clipboard

The contents of the Fault Logger Tool display can be refreshed by
clicking the Refresh () button on the Fault Logger bar or by using
the Refresh command from the Fault Logger or pop-up menu.

Drives Window then reads the latest content of the Fault Logger from
the drive to the fault list on the display.

You can select whether to display faults, warnings, or both on the
fault list. This can be done from the View menu with the commands
Faults and Warnings. A check mark next to the respective menu
command indicates whether the item is shown or not.

To save the fault list to a file, click the Save (/] button on the toolbar
or use the Save As command from File menu. A header line can
also be included for the fault list file before saving.

You can reload a fault list from a file by clicking the Open (&]) button
on the toolbar or by using the Open command from the File menu.
The Fault Logger Tool file extension is .dwf.

The fault list of the active window can be copied to the clipboard
using the Copy command from the Edit menu.

11-2
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Chapter 12 - Application Tool

Overview

Starting the
Application Tool

Application
Tool button

This chapter describes how to display the symbols of an application
and how to control the application programs located inside the ABB
product.

The Application Tool is used for downloading and debugging
applications created using AdvaBuild Function Chart Builder (FCB).
You can view the application symbols (i.e. inputs and outputs of
function blocks) on-line and download new applications.

The Application Tool can be started for the selected target device by
clicking the Application Tool ([]) button on the toolbar or by using
the Application Tool command from the Tools menu.

=| Application Tool{2 : AGS 601 55kW [~ [~
® OFF-LINE O ON-LINE »| [« 17 lines

| Svmbolic name | value | uUnit [t

PCI2.ON
PC32:RUN
PC32.1:RUN
PC32.1:MODP
PC32.2.1:1 13958
PC32.2.1:20 21354
PC32.2.2:0 -16117
PC32.2.3:0 30.82
PC32.2.3:ERR 1
PC32.2.4:0 931.08
PC32.2.4:ERR 0
PC32.2.5:0 650.64
PC32.2.5:ERR
PC32.2.6:1
PC32.2.6:2
PC32.2.6:20
PC32.2.7:.20

—_ o —

R e Y

Figure 12 - 1 Application Tool

Figure 12 -1 displays the Application Tool. The menu Application
includes commands used in handling applications.

After starting the Application Tool, Drives Window prompts you to
select the symbol file to be opened. This symbol file is a file (*.x01)
which was created by the AdvaBuild Function Chart Builder while
generating target code for ACS600. For more information refer to
AdvaBuild Function Chart Builder User’s Manual.
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Chapter 12 - Application Tool

How To...

Select Subset of
Symbols

Define the Mask

Set Force Value

This section describes how to perform the functions of this tool.

You can select a subset of symbols to the display by clicking the
Symbols (&) button on the Application Bar or using the Select
Symbols... command from the Application menu. The selection
dialogue is displayed. You can select the subset as described in
Chapter 8 (selecting a signal or a Parameter Subset) of this manual.

The Drives Window prompts you to select a mask after you have
selected the symbol table file. The mask is used for selecting which
symbols of your application to display. It depends on your
application which kind of masks to set. Figure 12-2 displays an
example of mask selection. Mask may be changed using the Define
Mask command from the View menu.

|=-| Select Mask

Mask IPCBZ‘ oK

Cancel

Figure 12 - 2 Selecting the Mask

The symbol values can be changed in the Change Value -dialogue.
You can display the Change Value -dialogue by:

» double-clicking the left mouse button on the item

» selecting the Set Force Value... command from the Application
menu or from the pop-up menu (the pop-up menu is displayed by
clicking the right mouse button on the screen);

» selecting the item and pressing the ENTER-key.

The following information is available for numerical symbols:

» Task Name

* Symbol Name

* Current value

« Minimum and Maximum values

* Type and Unit

12-2
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All numerical values can be changed by typing the new value in the
Value field. With values of type real it is also possible to use
scrollbar below the value field to set the new value.

The following information is available for symbols type of boolean:
» Task Name

* Symbol Name

e Current value

* Type

» Option buttons

The following information is available for symbols type of text:

» Task Name

* Symbol Name

e Minimum and Maximum values

* Current value

* Type and Unit

» List of possible selections.

The text ON-LINE or OFF-LINE in the center of the dialogue
indicates which mode you are working in. Pressing the Cancel
button, cancels the item setting and closes the dialogue. A new
value is accepted when the OK button is selected. If the value is
changed in the on-line mode, Drives Window prompts the user for
confirmation before sending the new value to the target device. This

confirmation can be removed by deselecting the Parameter value
change in online mode -option from the Confirmation dialog.

|=-| Changing parameter value

O Send the new parameter value to the drive?

[es | | o |

Figure 12 - 3 Parameter change verification in on-line mode.
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If you select YES, the new value is sent down to the target device,
otherwise the change is cancelled.

In off-line mode, the value is changed in the list but it is not sent to
the target device. All of the changed values are marked with two
asterisk (**). When you try to close the tool without saving the
changes to a file or downloading them to the target device, the
program confirms which action to perform:

|=-| Unsaved Changes

Do you want to save the changes in the Application tool Window '1 : ACS
601 55kW'?

| Save to file I | No saving I | Cancel

Figure 12 - 3 Unsaved Changes

Upload and Upload and download commands are used for transferring symbol
Download  Vvalues between the Drives Window program and the target device.

Symbol Table.

Upload  The Upload Values command is used for updating the values of

Values symbols from the selected target device. For updating the values
click the Upload button on the Application Toolbar or choose the
Upload Values command from the Application menu.

Download  The download function is used to write all of the symbol values on
Force the active symbol table down to the target device. After giving the
Value(s)... download command the following dialogue is displayed:

‘=-| Download

@® Changed values (marked with ==}
Cancel

) All values

Help

Targetdrive  [1:ACS 601 55kw 12

Figure 12 - 4 Verify Download

WARNING! The symbols can only be uploaded and downloaded
between target devices of the same type and with compatible
software versions. Otherwise Drives Window will display a warning
(See: Chapter 4 - User Interface: Version Checking)

12-4 Drives Window User’s Manual



[JX3 WORLD

Delete Force

Values
Download an
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- Application
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On-line
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Chapter 12 - Application Tool

Use the Delete Force Values command to replace changed symbol
values with their initial values.

The Application download function is used for downloading an
application program to a target device. You can start Application
Download by selecting Application Download command from the
Application menu.

If you select the Application Download command, a dialogue will be
displayed for selecting the application file (*.xxx) to be downloaded.
The selected files will be downloaded to the permanent memory of
the selected target device. Before downloading, the Drives Window
will close all of the open tools for the selected target device. This is
necessary because downloading a new application may change the
configuration of the signal and parameter set and the information in
open tools may not be valid for the new application. After the
download has been completed, a Reboot command will be sent to
the target device in order to start the application.

Note: The function block library version used for creating the
application must match with the version on the target device.

While using the Application Tool you can work in either on-line or off-
line Mode. The difference between these two modes and how to
select the mode is described below. When you start the Application
Tool it is in off-line Mode.

When Drives Window is in the on-line mode, the symbol values are
continuously updated from the target device. If a symbol value is
changed while in the on-line mode, the new value is sent to the
target device automatically. On-line mode can be selected by
pressing the ON-LINE option button or by selecting the 'Change to
On-line' -command from the Application menu. 'Change to On-line'
-command is visible only when you are in off-line Mode.

When you select the on-line mode, Drives Windows will verify that
you really want to proceed and shows the dialog box:

= Switching to Online mode

WARNING!

In Online mode a changed parameter value is written directly to the drive.

Action Before Changing to Online Mode

No Download I | Cancel I

Figure 12 - 5 Switching to On-line
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Off-line
Mode

Selecting
Data/Columns to
be Viewed

Save a Symbol
Table to a File

Read Symbols
from a File

Compatre the
Symbol Tables

Copy the Symbol
Subset to the
Clipboard

Print the Symbol
Subset

The confirmation can be removed by deselecting the Switching to
Online mode -option from the Confirmation dialog.

You can download all of the symbol values to target device,
download only the changed values, download none of the values, or
cancel the action.

In off-line mode the symbol values are not updated to the Drives
Window display constantly. To update the values you have to use
separate Download Force Value(s)... command from the
Application menu.

Off-line mode can be selected by pressing the OFF-LINE option
button or by clicking the 'Change to Off-line' -command from the
Application menu. The 'Change to Off-line' -command is visible
only when you are in on-line Mode.

The data of each symbol can be displayed in separate columns. To
hide/display data select or unselect items from the View/Columns
menu.

To save the displayed symbol table and the symbol values click the
Save button on the Toolbar or use the Save As... command from
File menu. The Application Tool file extension is .dwa.

Symbol tables which are saved to a file using the Drives Window
format (.dwa) can be retrieved by using the Open command from the
File menu or clicking the Open button on the Application Toolbar.
Select the file you want to retrieve, and a new application window is
opened with the contents of the file displayed.

The symbol table in an active Application tool window can be
compared to a symbol table in a saved file. First select the Compare
command from the File menu. Drives Window then prompts the
user to choose the file which the parameters are to be compared
against. The results of the comparison are then displayed in a
separate result window. You can print the results by selecting the
Print... command from the File menu or clicking the Print button on
the Toolbar. The result is always saved to a file dwatdiff.log .

The display on an active window can be copied in text format to the
clipboard by using the Copy command from the Edit menu.

The displayed symbol subset can be printed to the default printer by
clicking the Print () button or by using the Print... command from
the File menu.

12-6

Drives Window User’s Manual



[JX3 WORLD

Get Information
About the Target
Device

Chapter 12 - Application Tool

The About Target Device command gives you information on the
selected target device. It lists:

» Version information of the application saved to the selected file.

» Version information of the current application of the selected
target device

* System software version

» Function block library version information

You find the About Target Device command from the Application
menu or from the pop-up menu displayed while clicking the right
mouse button.

Drives Window User’s Manual
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APPENDIX A- Version Control

System Software
v2.8

System Software
v3.0

System Software
v4.2

Previous Drives
Window Files

Drives Window v1.2 does not support ACS600 with System Software
v2.8 or earlier.

If you are using Drives Window v1.2 for ACS600 with System
Software v3.0, you must note the following:

1. Local control from Drives Window is possible only if the Control
Panel is in Remote mode. Panel can still always get the control of
the drive. The inactive local button of previous Drives Window
versions is removed.

Coast Stop is not available.
Application Tool is not available.
File Upload/Download is not available.

Actual direction is not shown.

o gk~ w DN

Panel reference is not shown in the Drives Panel. Always stop the
drive before turning panel to Remote mode.

All features mentioned in this manual, if not otherwised stated, are
available for ACC600, ACS600, ACF600, ACN600 and ACP600 with
System Software v4.2 or corresponding version.

Previous Drives Window files are compatible with Drives Window
v1.2.
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APPENDIX B- Drives Panels

System Software
v3.0

System Software
v4.x

System Software
v1.0 (ACP600)

Drives Panel for ACS600 Standard with System Software v3.0:

ACTUAL REFERENCE FORWARD
| “
RPM

ACS 600
1 - DEMOCASE

~

Drives Panel for ACS600 Freely Programmable with System
Software v4.2, ACF600 Pump and Fan Drive with System Software
v4.02 and ACS600 MultiDrive (ACN600) with System Software v4.2:

LOCAL REF 1ACT FORWARD

0.00

pm

ACN 600
1 - DEMOCASE

L'}
2 7
Coast J
Stop

Drives Panel for ACP600 Motion Drive with System Software v1.0:

Control

SPEED CTRL REF FORWARD

1 @M scPe00 | 0.00

rpm

‘@@

Homing
Teach-In
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APPENDIX C - CDW.INI file

General

Target
Identification

Special Target
Names

Product Names

Drives Window v1.2 reads through, when started, the CDW.INI file
which is during the Drives Window installation created in the
WINDOWS directory. In the CDW.INI file there are two sections
handling the Target identification

First, there is a section called [TargetDrivers] in which a Target
Driver DLL for each Target type is set. Names used must match the
real product names, i.e. if an ACS600 is renamed to be something
like GCC600 it must appear as an ACS600 in the [TargetDrivers]
section. Each Target type must have its own line, like

ACS600=C:\ABBTOOLS\DRIWIN\DWACS600.DLL

In case a product is sold with a special name Drives Window must
be made aware of the change before the Target can be identified.
For this purpose there is a [TargetEquals] section in the CDW.INI
file. In this section specific names are identified with actual product
names. For example, previously mentioned GCC600 requires line

GCC600=ACS600

just under the [TargetEquals] heading.

As products following names are defined:

» ACS600 Standard or Freely Programmable
« ACN600 ACS600 MultiDrive Inverter

* ACF600 ACS600 Pump and Fan Drive

* ACP600 ACS600 Motion Drive

Of these names Drives Window uses only the first four (4) letters.
Thus ACS601 and ACS602 would get the similar handling.
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APPENDIX D - DDCS Communication

DDCS
Communication
Channel Dialog

Use the
Communication
Channel Dialog

Communication
Channel Dialog
Caption

Information
Group

Options Group

Communication Channel 0 E3 |

— Information

DDCS PCHMCIA card 0 link O

Cancel

— Options
[ Dizable Regeneration ¥ Address Mask Get Defaults
[¥ Dizable Broadcast Reception ¥ Receive All

Load

il

— Link Rate — Beam Intensity

Save
Default by cable length

1/8th Max " Short < 5m
| | % Medium 5..10m
T Long 10.15m
Min M ax
[ Auto Mode Numbering J
. [ | i

to see and change the communication channel settings
for automatic node numbering of the target devices on the channel
Logical channel number of the Communication Channel is shown on

the caption. Channels are numbered during initialization, starting
from 0.

In the information group you can see the text which identifies the
channel hardware.

In the Options group you can see the DDCC chip settings; these are
not changeable.
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Link Rate Group In the Rate group you can see the baud rate used on the channel.

The speed may be set in steps 1/8, 1/4, 1/2, of the max speed, or
the max speed.

Currently the max speed is 8 MBPS, i.e. steps are 1, 2, 4, 8 MBPS
respectively. The default 1 MBPS is used.

Note: To change the actual communication speed, you have to
change the speed on each of the devices connected to the channel.
Changing the Link Rate only from this dialog stops channel
operation.

Beam Intensity In the Beam Intensity group you can see and change the optical
Group transmitter beam intensity in 15 steps.

You may use the radiobuttons in the group “Default by cable length”
to select intensity according to the length of the optical cable
connected to channel in PC.

Cable lengths on the dialog match lengths with plastic fibre:

* Short: length < 5m
* Medium: length 5 ... 10m
* Long: length 10 ... 15m

Note: Setting a too small Beam Intensity stops channel operation.

Auto Node Two kinds of channel node configurations are supported:
Numbering

1. All nodes in one Loop
Checkbox

2. A star built with NDBU-91 Branching Units on top of each other
channels.

These two configurations cannot be mixed.

Check this box to perform an automatic node numbering for the
channel. Channel type will be searched, and numbering will proceed
according to the detected hardware.
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Auto Node
Numbering with

NDBU-91
Branching Units

Auto Node
Numbering on
DDCS loop

APPENDIX D

Background and Preparations:

Node numbers of NDBU-91 Branching Units are set by DIP switches
on the boards. Numbers must be in descending order starting from
closest one to PC. E.g. each NDBU-91 must have a number which is
smaller than any other NDBU-91 higher in the hierarcy.

Max NDBU-91 node number set is 124, min 76. Each NDBU-91
reserves two node numbers.

Node number in the area 76-127 is not allowed to be used for target
nodes. Auto Node Numbering will renumber target nodes to 2 ... 75,
128 ... 254

The maximum count 25 of NDBU-91 units allow 24*8 + 9 = 201
target nodes.

DDCS Communication will prompt you for confirmation to proceed
and notify when done.

Nodes are renumbered to 2 ... 254

DDCS Communication will prompt you for confirmation to proceed
and notify when done.

Note : After Auto Node Numbering, the count should always be

compared to existing node count.

Note: Auto Node Numbering will take some time, depending on the
configuration.

Note: Automatic node numbers are not permanent: number does not
remain after power-down of the node.

Buttons

OK Use currently shown settings to configure channel.

Cancel Configuring channel not performed, all changes
done on the dialog are cancelled.

Get Defaults Get default settings.

Load Load settings which were last stored by Save
button.

Save Save currently shown settings into initialization file.
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INDEX |

A

about the target device, 12-7
acs 600 data loggers, 9-5
open, 9-6
sample interval, 9-6
samples, 9-6
save, 9-6
scaling, 9-6
triggering conditions, 9-5
variables, 9-5
actual signals, 1-2
amc table, 5-4
application tool, 2-3

before you start, 1-1

C

change the parameter values

signals and parameters tool, 8-4
clear the fault logger, 11-1
clear the graph display

monitor tool, 7-5
collapse the drive list, 5-2
common commands, 5-4
communication driver, 1-2; 2-1
communication link, 1-2
communication statistic, 3-2
compare

application tool, 12-7

signals and parameters tool, 8-8
confirmation, 6-2
control

drives window, 6-2
copy
application tool, 12-7
data logger tool, 9-4
event logger tool, 10-2
fault logger tool, 11-2
monitor tool, 7-5
signals and parameters tool, 8-8

copy a parameter set from a drive to another,

8-9
customization, 4-3
confirmations, 4-3
drive status, 4-4
customize the display
signals and parameters tool, 8-9

D

data logger tool, 2-2
ddcs link, 1-2
default drive, 1-3
define the mask, 12-2
delete force values, 12-5
display mode
data logger tool, 9-2
monitor tool, 7-2
download
application tool, 12-4
download an application, 12-5
download values
signals and parameters tool, 8-7
download values after opening a file
signals and parameters tool, 8-8
drives panel, 2-2; 6-1
display and hide, 6-1
drives window functions, 2-1
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E

event logger of the acs 600, 10-1
event logger tool, 2-2
expand the drive list, 5-2

fault
view, 5-3
fault logger tool, 2-3
file upload, 5-4
find
signals and parameters tool, 8-8
force value, 12-2

getting started, 3-1

help, 3-2

installing the drives window software, 3-1
introduction to drives window manual, 1-1
item value

monitor tool, 7-2

menubar, 4-2

minimum and maximum values
monitor tool, 7-2

monitor tool, 7-1

monitoring tool, 2-2

name the drive, 5-4

on/off-line mode

application tool, 12-5

signals and parameters tool, 8-2
on-line documentation, 3-2
operationals commands, 6-3
overview of drives window, 2-1

packed boolean, 7-2
parameter, 1-3
parameters

numerical, 8-4

real, 8-4

text, 8-5

type of boolean, 8-5
print

application tool, 12-7

data logger tool, 9-4

monitor tool, 7-5

signals and parameters tool, 8-8
program structure, 2-1

read from a file
application tool, 12-7
read from a file
data logger tool, 9-4
event logger tool, 10-2
fault logger tool, 11-2
monitor tool, 7-5
signals and parameters tool, 8-8
reference, 1-3; 6-3
refresh
fault logger tool, 11-2
refresh the display
event logger tool, 10-1
reload amc table, 5-4
reset an active fault, 11-1
reset the pointers of the data logger, 9-3
running set-up, 3-1

save
application tool, 12-7
data logger tool, 9-4
event logger tool, 10-2

-2
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fault logger tool, 11-2

monitor tool, 7-4

signals and parameters tool, 8-7

system configuration, 5-4
scaling

data logger tool, 9-2

monitor tool, 7-2
select drives, 5-3
select a parameter

signals and parameters tool, 8-3
select items

data logger tool, 9-2

monitor tool, 7-2
select subset of symbols, 12-2
select the default drive, 5-3
selecting a signal or a parameter subset

signals and parameters tool, 8-3
selecting data/columns to be viewed, 12-6
send common commands, 5-4
set the sample time interval

monitor tool, 7-3
set the time window

monitor tool, 7-3
set triggering conditions

monitor tool, 7-3
settings

data logger tool, 9-2
signals and parameters tool, 2-2; 8-1
start and stop the data logger, 9-3
start and stop the monitoring display, 7-2
start another tool, 5-3
starting

application tool, 12-1

data logger tool, 9-1

event logger tool, 10-1

fault logger tool, 11-1

monitor tool, 7-1

signals and parameters tool, 8-1
starting the program, 3-2
status icon

system configuration display, 5-2
status of the data logger, 9-2
status text

system configuration display, 5-2
statusbar, 4-2
step responses, 6-4
symbol table, 1-3
system configuration, 5-1

load a file, 5-3

system configuration display, 2-2; 5-1

system requirements, 3-1

T

target device, 1-3
target driver, 1-3; 2-1
titlebar, 4-2
toolbar, 4-2
tree line
system configuration display, 5-1

U

uninstall, 3-2
update the status display, 5-2

upload and download symbol table, 12-4
upload the values in the data logger, 9-3

upload values
application tool, 12-4
signals and parameters tool, 8-7
use menu commands, 4-1
user interface, 2-1; 4-1
using the keyboard, 4-3

\%

version checking, 4-4
view faults and warnings, 11-2

view faults and warnings messages, 5-3

view status information, 5-2

W

warning
view, 5-3
working with multiple windows, 4-3

4

zoom
data logger tool, 9-3
monitor tool, 7-4
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